<!-- Really Simple SSL mixed content fixer active --><!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.justinthiele.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Choosing whose advice you&#039;ll accept. - Justin&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Choosing whose advice you&#039;ll accept. - Justin&#039;s Blog" />
<meta property="og:description" content="As I&#8217;ve talked about before, I&#8217;ve been lucky to have access to some amazing mentor networks (TechStars, True, PSF, PIE, etc). Choosing whose advice to listen to and whose to ignore is one of the most important skills you can learn. The key is finding mentors who not only have relevant first-hand experience but also &hellip; Continue reading &quot;Choosing whose advice you&#8217;ll accept.&quot;" />
<meta property="og:url" content="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/" />
<meta property="og:site_name" content="Justin&#039;s Blog" />
<meta property="article:tag" content="advice" />
<meta property="article:tag" content="advisors" />
<meta property="article:tag" content="mentors" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2013-01-17T20:18:00-08:00" />
<meta property="article:modified_time" content="2013-12-16T12:13:16-08:00" />
<meta property="og:updated_time" content="2013-12-16T12:13:16-08:00" />
<meta property="og:image" content="https://blog.justinthiele.com/wp-content/uploads/2013/01/advice.jpg.scaled1000.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As I&#8217;ve talked about before, I&#8217;ve been lucky to have access to some amazing mentor networks (TechStars, True, PSF, PIE, etc). Choosing whose advice to listen to and whose to ignore is one of the most important skills you can learn. The key is finding mentors who not only have relevant first-hand experience but also &hellip; Continue reading &quot;Choosing whose advice you&#8217;ll accept.&quot;" />
<meta name="twitter:title" content="Choosing whose advice you&#039;ll accept. - Justin&#039;s Blog" />
<meta name="twitter:site" content="@justinthiele" />
<meta name="twitter:image" content="https://blog.justinthiele.com/wp-content/uploads/2013/01/advice.jpg.scaled1000.jpg" />
<meta name="twitter:creator" content="@justinthiele" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Justin&#039;s Blog &raquo; Feed" href="https://blog.justinthiele.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Justin&#039;s Blog &raquo; Comments Feed" href="https://blog.justinthiele.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Justin&#039;s Blog &raquo; Choosing whose advice you&#8217;ll accept. Comments Feed" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.justinthiele.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='https://blog.justinthiele.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo-css'  href='https://blog.justinthiele.com/wp-content/plugins/responsive-lightbox/assets/nivo/nivo-lightbox.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo-default-css'  href='https://blog.justinthiele.com/wp-content/plugins/responsive-lightbox/assets/nivo/themes/default/default.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blog.justinthiele.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://blog.justinthiele.com/wp-content/themes/twentysixteen/style.css?ver=4.6.1' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #00bf9c;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #00bf9c;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #00bf9c;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #00bf9c;
			}
		}
	

		/* Custom Main Text Color */
		body,
		blockquote cite,
		blockquote small,
		.main-navigation a,
		.menu-toggle,
		.dropdown-toggle,
		.social-navigation a,
		.post-navigation a,
		.pagination a:hover,
		.pagination a:focus,
		.widget-title a,
		.site-branding .site-title a,
		.entry-title a,
		.page-links > .page-links-title,
		.comment-author,
		.comment-reply-title small a:hover,
		.comment-reply-title small a:focus {
			color: #454545
		}

		blockquote,
		.menu-toggle.toggled-on,
		.menu-toggle.toggled-on:hover,
		.menu-toggle.toggled-on:focus,
		.post-navigation,
		.post-navigation div + div,
		.pagination,
		.widget,
		.page-header,
		.page-links a,
		.comments-title,
		.comment-reply-title {
			border-color: #454545;
		}

		button,
		button[disabled]:hover,
		button[disabled]:focus,
		input[type="button"],
		input[type="button"][disabled]:hover,
		input[type="button"][disabled]:focus,
		input[type="reset"],
		input[type="reset"][disabled]:hover,
		input[type="reset"][disabled]:focus,
		input[type="submit"],
		input[type="submit"][disabled]:hover,
		input[type="submit"][disabled]:focus,
		.menu-toggle.toggled-on,
		.menu-toggle.toggled-on:hover,
		.menu-toggle.toggled-on:focus,
		.pagination:before,
		.pagination:after,
		.pagination .prev,
		.pagination .next,
		.page-links a {
			background-color: #454545;
		}

		/* Border Color */
		fieldset,
		pre,
		abbr,
		acronym,
		table,
		th,
		td,
		input[type="date"],
		input[type="time"],
		input[type="datetime-local"],
		input[type="week"],
		input[type="month"],
		input[type="text"],
		input[type="email"],
		input[type="url"],
		input[type="password"],
		input[type="search"],
		input[type="tel"],
		input[type="number"],
		textarea,
		.main-navigation li,
		.main-navigation .primary-menu,
		.menu-toggle,
		.dropdown-toggle:after,
		.social-navigation a,
		.image-navigation,
		.comment-navigation,
		.tagcloud a,
		.entry-content,
		.entry-summary,
		.page-links a,
		.page-links > span,
		.comment-list article,
		.comment-list .pingback,
		.comment-list .trackback,
		.comment-reply-link,
		.no-comments,
		.widecolumn .mu_register .mu_alert {
			border-color: #454545; /* Fallback for IE7 and IE8 */
			border-color: rgba( 69, 69, 69, 0.2);
		}

		hr,
		code {
			background-color: #454545; /* Fallback for IE7 and IE8 */
			background-color: rgba( 69, 69, 69, 0.2);
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation ul ul,
			.main-navigation ul ul li {
				border-color: rgba( 69, 69, 69, 0.2);
			}

			.main-navigation ul ul:before {
				border-top-color: rgba( 69, 69, 69, 0.2);
				border-bottom-color: rgba( 69, 69, 69, 0.2);
			}
		}
	
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://blog.justinthiele.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://blog.justinthiele.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://blog.justinthiele.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://blog.justinthiele.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blog.justinthiele.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.justinthiele.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='https://blog.justinthiele.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.6.1' type='text/css' media='all' />
        <script>
        if (document.location.protocol != "https:") {
            document.location = document.URL.replace(/^http:/i, "https:");
        }
        </script>
        <script type='text/javascript' src='https://blog.justinthiele.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/plugins/responsive-lightbox/assets/nivo/nivo-lightbox.min.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"nivo","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","clickOverlayToClose":"1","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='https://blog.justinthiele.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.justinthiele.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.justinthiele.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://wp.me/p3bF7Y-9b' />
<link rel="alternate" type="application/json+oembed" href="https://blog.justinthiele.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.justinthiele.com%2Fchoosing-whose-advice-youll-accept-3413%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.justinthiele.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.justinthiele.com%2Fchoosing-whose-advice-youll-accept-3413%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="2e1da1f5e48121f5b8fbf4aa5ba82013b62d712ce4b46345712572ad7a6b4f0d" async></script><link rel="stylesheet" type="text/css" href="https://blog.justinthiele.com/wp-content/plugins/wp-code-highlight/css/sunburst.css" media="screen" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00bf9c; }
</style>
</head>

<body class="single single-post postid-569 single-format-standard custom-background">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://blog.justinthiele.com/" rel="home">Justin&#039;s Blog</a></p>
									</div><!-- .site-branding -->

							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-569" class="post-569 post type-post status-publish format-standard hentry category-uncategorized tag-advice tag-advisors tag-mentors">
	<header class="entry-header">
		<h1 class="entry-title">Choosing whose advice you&#8217;ll accept.</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<div class="p_embed p_image_embed"><img class="aligncenter  wp-image-386" alt="Choosing whose advice you'll accept." src="https://blog.justinthiele.com/wp-content/uploads/2013/01/advice.jpg.scaled1000.jpg" width="613" height="464" srcset="https://blog.justinthiele.com/wp-content/uploads/2013/01/advice.jpg.scaled1000.jpg 875w, https://blog.justinthiele.com/wp-content/uploads/2013/01/advice.jpg.scaled1000-300x227.jpg 300w, https://blog.justinthiele.com/wp-content/uploads/2013/01/advice.jpg.scaled1000-624x472.jpg 624w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></div>
<p>As I&#8217;ve talked about before, I&#8217;ve been lucky to have access to some amazing mentor networks (TechStars, True, PSF, PIE, etc). Choosing whose advice to listen to and whose to ignore is one of the most important skills you can learn.</p>
<p>The key is finding mentors who not only have relevant first-hand experience but also share a similar ethos. Without both of these, advice can range from the benign &#8216;irrelevant&#8217; all the way down to &#8216;toxic&#8217;.</p>
<p>Mentors love to mentor. Their hearts are (almost always) in the right place, but unfortunately, &#8220;meaning well&#8221; doesn&#8217;t make advice good.</p>
<p>Bad advice is more common than you think. There&#8217;s one time in particular though, when we received some advice could have caused significant damage to our company and to our personal reputations. The mentor meant well, but as a first-time founder, he had a short-term perspective.</p>
<p>Fortunately we also met with three others mentors who had more experience and a long term outlook. Their advice was all the same: the opposite of the first&#8217;s.</p>
<p>It can be especially problematic when you&#8217;re in a vulnerable emotional state. It&#8217;s easy to be persuaded by somebody you respect who speaks confidently about their advisable path. Recipe for disaster.</p>
<p>Be deliberate about the advice you choose to listen to. A great mentor on one topic is often terrible on others. The bigger the decision, the more methodical you need to be; especially early on in a company&#8217;s (and founder&#8217;s) life, when small decisions have big impacts.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-569" class="share-twitter sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-569" class="share-facebook sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-569" class="share-linkedin sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-569" class="share-google-plus-1 sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-569" class="share-pinterest sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/07766197635ace4f4749317e86fcbe32?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07766197635ace4f4749317e86fcbe32?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Justin Thiele</h2>

		<p class="author-bio">
			I do product stuff (development and product management) and sometimes marketing at startups. I also work on a ton of hobby projects.			<a class="author-link" href="https://blog.justinthiele.com/author/justinthiele/" rel="author">
				View all posts by Justin Thiele			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/07766197635ace4f4749317e86fcbe32?s=49&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07766197635ace4f4749317e86fcbe32?s=98&amp;d=mm&amp;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://blog.justinthiele.com/author/justinthiele/">Justin Thiele</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://blog.justinthiele.com/choosing-whose-advice-youll-accept-3413/" rel="bookmark"><time class="entry-date published" datetime="2013-01-17T20:18:00+00:00">January 17, 2013</time><time class="updated" datetime="2013-12-16T12:13:16+00:00">December 16, 2013</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://blog.justinthiele.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://blog.justinthiele.com/tag/advice/" rel="tag">advice</a>, <a href="https://blog.justinthiele.com/tag/advisors/" rel="tag">advisors</a>, <a href="https://blog.justinthiele.com/tag/mentors/" rel="tag">mentors</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/choosing-whose-advice-youll-accept-3413/#respond" style="display:none;">Cancel reply</a></small></h2>				<form action="https://blog.justinthiele.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- MailChimp for WordPress v4.0.11 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Get new articles automatically sent to your inbox</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='569' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e74575a45a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://blog.justinthiele.com/your-company-is-the-average-of-the-five-compa/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Your company is the average of the five companies you pay most attention to.</span></a></div><div class="nav-next"><a href="https://blog.justinthiele.com/think-locally-act-globally-growing-an-ecosyst/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Think Local, Act Global: Growing A Startup Ecosystem</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-153"><a href="https://blog.justinthiele.com/category/projects-2/dictionary-domains/" >Dictionary Domains</a>
</li>
	<li class="cat-item cat-item-156"><a href="https://blog.justinthiele.com/category/projects-2/earnings-calls/" >Earnings Calls</a>
</li>
	<li class="cat-item cat-item-154"><a href="https://blog.justinthiele.com/category/programming/" >Programming</a>
</li>
	<li class="cat-item cat-item-151"><a href="https://blog.justinthiele.com/category/projects-2/" >Projects</a>
</li>
	<li class="cat-item cat-item-155"><a href="https://blog.justinthiele.com/category/projects-2/reportedly/" >Reportedly</a>
</li>
	<li class="cat-item cat-item-152"><a href="https://blog.justinthiele.com/category/projects-2/seendb/" >SeenDB</a>
</li>
	<li class="cat-item cat-item-150"><a href="https://blog.justinthiele.com/category/startup-life/" >Startup Life</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.justinthiele.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a rel="nofollow" href="https://blog.justinthiele.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.justinthiele.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://blog.justinthiele.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-2" class="widget widget_text">			<div class="textwidget"><div style="margin-bottom:20px">
<img src="https://gravatar.com/avatar/07766197635ace4f4749317e86fcbe32.png?s=140&d=mm" alt="Justin Thiele" width="140" height="140" border="0" />
</div>
<h2 class="widget-title">Justin Thiele</h2>
<p style="margin-top:-15px; font-size:13px;">
I do product stuff (development and product management) and sometimes marketing at startups. I also work on a ton of hobby projects.
</p>
<p style="margin-bottom:-40px">
<a href="https://twitter.com/justinthiele" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @justinthiele</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</p></div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">My Companies &#038; Projects</h2>			<div class="textwidget"><ul>
<li><a href="http://www.earningscalls.co">Earnings Calls</a></li>
<li><a href="http://www.concertarchives.org">Concert Archives</a></li>
<li><a href="http://www.reportedly.co">Reportedly</a></li>
<li><a href="http://www.dictionarydomains.co">Dictionary Domains</a></li>
<li><a href="http://glider.com">Glider</a> (acquired)</li>
<li><a href="http://justinthiele.com">Amongst other things...</a></li>
</ul></div>
		</section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Get Articles In Your Inbox:</h2>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-909 mc4wp-form-basic" method="post" data-id="909" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p class="mailchimp-fields">
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Enter your email address" />
</p>
<p class="mailchimp-submit">
	<input type="submit" value="Get Email" />
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1482490862" /><input type="hidden" name="_mc4wp_form_id" value="909" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://blog.justinthiele.com/earnings-calls-listen-to-stocks-financial-calls/">Earnings Calls: Easily listen to stocks&#8217; financial calls</a>
						</li>
					<li>
				<a href="https://blog.justinthiele.com/new-project-reportedly-platform-status-reports/">Reportedly, the platform for your status reports [New Project]</a>
						</li>
					<li>
				<a href="https://blog.justinthiele.com/seendb-now-concert-archives/">SeenDB is now Concert Archives</a>
						</li>
					<li>
				<a href="https://blog.justinthiele.com/learn-to-code/">How To Learn To Code</a>
						</li>
					<li>
				<a href="https://blog.justinthiele.com/seendb-likable-ever/">SeenDB: More Likable Than Ever!</a>
						</li>
				</ul>
		</section>		<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://blog.justinthiele.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://blog.justinthiele.com/2015/12/'>December 2015</a></li>
	<li><a href='https://blog.justinthiele.com/2014/09/'>September 2014</a></li>
	<li><a href='https://blog.justinthiele.com/2014/05/'>May 2014</a></li>
	<li><a href='https://blog.justinthiele.com/2014/02/'>February 2014</a></li>
	<li><a href='https://blog.justinthiele.com/2014/01/'>January 2014</a></li>
	<li><a href='https://blog.justinthiele.com/2013/12/'>December 2013</a></li>
	<li><a href='https://blog.justinthiele.com/2013/02/'>February 2013</a></li>
	<li><a href='https://blog.justinthiele.com/2013/01/'>January 2013</a></li>
	<li><a href='https://blog.justinthiele.com/2012/12/'>December 2012</a></li>
	<li><a href='https://blog.justinthiele.com/2012/11/'>November 2012</a></li>
	<li><a href='https://blog.justinthiele.com/2011/10/'>October 2011</a></li>
	<li><a href='https://blog.justinthiele.com/2011/09/'>September 2011</a></li>
	<li><a href='https://blog.justinthiele.com/2011/07/'>July 2011</a></li>
	<li><a href='https://blog.justinthiele.com/2011/05/'>May 2011</a></li>
	<li><a href='https://blog.justinthiele.com/2011/04/'>April 2011</a></li>
	<li><a href='https://blog.justinthiele.com/2011/03/'>March 2011</a></li>
	<li><a href='https://blog.justinthiele.com/2010/10/'>October 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/09/'>September 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/08/'>August 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/06/'>June 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/05/'>May 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/04/'>April 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/03/'>March 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/02/'>February 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2010/01/'>January 2010</a></li>
	<li><a href='https://blog.justinthiele.com/2009/12/'>December 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/11/'>November 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/10/'>October 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/09/'>September 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/08/'>August 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/07/'>July 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/06/'>June 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/05/'>May 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/04/'>April 2009</a></li>
	<li><a href='https://blog.justinthiele.com/2009/03/'>March 2009</a></li>
		</ul>
		</section>	</aside><!-- .sidebar .widget-area -->
	<!--WP Code Highlight_start-->
	<script type="text/javascript">
		window.onload = function(){prettyPrint();};
	</script>
	<script type="text/javascript" src="https://blog.justinthiele.com/wp-content/plugins/wp-code-highlight/js/wp-code-highlight.js"></script>
	<!--WP Code Highlight_end-->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://blog.justinthiele.com/" rel="home">Justin&#039;s Blog</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

	<div style="display:none">
	<div class="grofile-hash-map-07766197635ace4f4749317e86fcbe32">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.justinthiele.com\/choosing-whose-advice-youll-accept-3413\/":569};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/choosing-whose-advice-youll-accept-3413/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://blog.justinthiele.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		        <script>
        if (document.location.protocol != "https:") {
            document.location = document.URL.replace(/^http:/i, "https:");
        }
        </script>
        <script type='text/javascript' src='https://blog.justinthiele.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.justinthiele.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'47108714',post:'569',tz:'-8',srv:'blog.justinthiele.com'} ]);
	_stq.push([ 'clickTrackerInit', '47108714', '569' ]);
</script>
</body>
</html>
